SAL Home DBASE Utilities & Other DBMS

SQLkit for FlagShip

SQLkit for FlagShip is a package that will allow you to write FlagShip programs capable of communicating with an external SQL database. Presently two SQL databases are supported: the Just Logic/SQL Database Manager and Postgres95. SQLkit for Just Logic requires the Linux a.out FlagShip compiler version 4.3 and the a.out version of the Just Logic Database Manager. SQLkit for Postgres95 requires the ELF version 4.4 FlagShip compiler and a recent ELF version of Postgres95.

Current Version:   0.98

License Type:   Free Binary

Home Site:
http://www.wgs.com/sqlkit/sqlkit.html

Source Code Availability:   No

Available Binary Packages:

  • Debian Package:   No
  • RedHat RPM Package:   No
  • Other Packages:   ??

Targeted Platforms:

Linux

Software/Hardware Requirements:

SQLkit for Just Logic requires the Linux a.out FlagShip compiler version 4.3 and the a.out version of the Just Logic Database Manager. SQLkit for Postgres95 requires the ELF version 4.4 FlagShip compiler and a recent ELF version of Postgres95.

Other Links:
None

Mailing Lists/USENET News Groups:

None

User Comments:

  • None

See A Screen Shot? (Not Yet)

  SAL Home   |   Database Systems   |   Utilities & Other DBMS


Comments? SAL@KachinaTech.COM
Copyright © 1995-2001 by Herng-Jeng Jou
Copyright © 1997-2001 by Kachina Technologies, Inc.
All rights reserved.